Blog

Informationen zu Log4j

Stellungnahme zu CVE-2021-44228 Log4j und CVE-2021-45046 Log4j2

Unsere Terminalprodukte und das Terminal Management System verwenden kein Log4J und sind demnach nicht betroffen von der Schwachstelle. Die KIT API ist eine Implementation des KIT TLV Protokolls in Java, verwendet jedoch kein Log4J.

 

Our terminals products and the Terminal Management System do not use Log4J and therefore are not vulnerable to the recently discovered vulnerabilities. KIT API is an implementation of the KIT TLV protocol in Java but does not use Log4J.

14. Dezember 2021 - Terminalsoftware

Archiv

Kontakt

Kontaktiere uns!